Strokes show on ipad but not on the laptop?


i was drawing and everything was working fine, but the second i tried adding some colour my strokes would show on the ipad (magenta) but then it would fade to red and wouldn’t show up on my laptop.

i have a mac notebook pro 13" [ retina ]
ipad pro & apple pencil.
everything besides the laptop is brand new, and i know it’s not the programme i use for art because like i said it was working fine before. i tried it over a variety of programmes (paint tool sai for mac, fire alpaca, krita, photoshop, paintbrush) but NOTHING WORKS. the pencil works fine ( i can draw on my ipad and it is recognizing the strokes!) but the strokes don’t actually show up on the document i’m working on.

and yes, i have tried reinstalling and turning it on/off before anyone asks. :rolling_eyes:


Are you using Parallels on your Mac?
Please email us: support [at], so we can better help solve this issue.


Same thing happens with my setup and firealpaca. I have a mid 2012 MBP and a new iPad pro 10.5 with Apple pencil. Sketches and Affinity Designer work fine. Also after upgrade to high Sierra I see the mouse move on the MBP screen at the correct location but the pressure information of the pencil does not start the drawing of a line. Sometimes when I tap real quick with the pencil on the iPad screen and then quickly draw a line it shows up on the MBP. The most consistent behavior I get is when I disconnect Astropad, quit Firealpaca, then start up everything again and then I get to draw one line in Firealpaca. When I lift my pencil from the screen everything is back to the non drawing situation as mentioned before. Please find me a solution as I am really satisfied with the possibilities and performance of Astropad with for example Affinity Designer. However I don’t want to give up Firealpaca yet.


@i4b To use with Astropad with FireAlpaca, you will need to go to “File” and “Environment Setting” and change Brush Coordinate to “Use Mouse Coordinate”. For some brushes, you may need to also turn off AntiAliasing.
There won’t be a pressure range at all.

Unfortunately, input will be minimal with FireAlpaca, for some reason it cannot read the stylus pressure input very well.