Lightroom Zoom shortcut increases exposure


Hi on LIghtroom the Zoom shortcut is CMD = however that increases the exposure rather than ZOOMING in.
I thought it was CMD+ which I cannot for the life of me know how to input that without adding SHIFT. And siince the + is with the = sign I cannot add + as an option


For entering shortcut commands, they work the same way you would press / hold down the keys on the keyboard. If entered one at a time, the keys are entered as a series, instead of one command.

Doe the full command show when entered as a shortcut in the sidebar?
Was shown as “cmd=” not “cmd =”, no space in-between?