Hiding the cursor in Illustrator


#1

Greetings, I’m new to Astropad and have been using it mainly with Illustrator. When drawing with the pen tool, the Pen-cursor is really irritating because it obscures what I am drawing. Pressing Caps lock will bring up a smaller cursor but it reverts back to the pen cursor straight away when using the iPad. Also, the option within Astropad to hide the cursor does not seem to hide the Illustrator cursor.
Anyone else having this problem?
Thanks!
–Stephan


#2

Hi Stephan,

We’re not able to completely override a program’s UI and tools, so hide cursor activates while actively drawing/tool use. But for some programs it may not allow for this to be hidden at all.

One thing to try if you haven’t already, is changing your cursor to Illustrator’s precise cursors and see if they can help for your needs. This is in Ai’s Preferences, in General.


#3

Thanks. Tried it. Doesn’t help. The cursor reverts back to the detailed cursor once I’m back on Astropad.