Astro HQ

Disable finger touch features

Hello people! First post right here

I have a question about finger touch features on Astropad Studio… can it be completely disabled or at least partly disabled? I usually get a notification asking whether finger touch wants to be activated (upon first finger input) but didn’t this morning. Now I’m getting accidental inputs in photoshop. If someone could shed light on this quickly, I can get on with my work properly again.

Thanks in advance

Resolved… just required a restart. It would still be helpful to know if all touch features can be disabled so it will only ever recognise inputs from the pencil. Undo and redo are still active an there’s no option to disable in the finger gestures menu.

I’m back again and still wondering if all touch gestures can be disabled. I’ve disabled the magic gestures but would also like to disable pans and zoom as well as undo/redo. I’d be happy with just the Apple Pencil input being recognised

I guess that’s a no then

Only Magic gestures with finger + Apple pencil can be disabled.
Touch pan and zoom, as well as tap gesture cannot be turned off.

This is something for us to consider though, for future improvements.

I aggree It would be nice option if it were possible to disable touch input. I’m using Adobe Animate and it doesn’t support touch zoom and panning for example. Sometimes accidently some touch input from my fingers fucks things up, so it were nice to have input only from pencil. Anyway I have my keyboard next to me and I always navigate that way.

Not sure if the recent updates have affected palm rejection, but since the last two updates the palm rejection hasn’t been as great. With my hand resting on the surface and creating brush strokes which require my hand to slide around the screen, the slight movements that lift and rest my hand on the screen are triggering unwanted touch inputs. The inputs give a stuttered broken line, which is evidence that it is flickering between brush and touch… very annoying!

Please sort this out! Give a toggle option to completely disable touch inputs so that only the pen is recognised. My stance on Astropad is I require no further improvements to anything… speed is fine, lag is minimal, interface is great… I just need this annoying little problem resolved as it’s interrupting my workflow and creating a lot of unnecessary repetition of strokes.

Please voice if anybody else is experiencing this issue… I’ve been requesting this feature since day 1 and it seems like an easy setting to include. Touch on, touch off

BIG THANKS to the Astropad team for disabling the tap gestures in the latest 1.6 update. This is greatly appreciated!

I’ll provide feedback over the next week or so

Unfortunately I’m still getting glitchy brush strokes. It doesn’t happen all the time but is very annoying. Is anyone else experiencing this? Lines breaking up while in the middle of a stroke… not sure exactly what is going on, but when undoing I have to hit it multiple times to full undo the stroke.

@KONG_YO What programs are you using with Astropad?
Does this happen in all programs you use?

It’s only use Photoshop CS5 and sometimes Illustrator, but only noticed problems with Photoshop. I’ll try and capture some footage and report back

I’m getting the same broken lines problem. I made another post about it too. I also cant get past the amount of pressure needed to even use this thing. I’m a bit irritated at this point. Is it a photoshop setting or am I just missing something here?

Sorry, but can’t help you with the pressure issue. If you use Astropad Studio you can change the pressure curve, which may help you, but other than that I’m not sure. Have you tried changing the flow or hardness of the brush?

I’m having the same problem during my trial run, and it’s the only thing that is making me rethink subscribing because otherwise I am loving the program.

I’m seeing it with Photoshop CC, iPad Pro (newest version) and pencil, on an iMac late 2015 model. Only 8g of ram but it’ll be 32 whenever I get around to popping in the ram that’s been on my desk all week. Is it possible that would help?

I’m not sure if the problem is related to RAM. Fortunately, I haven’t noticed this problem for a while and if it has occurred it hasn’t been enough to cause annoyance. It could have worked itself out with recent updates to either Astropad or OSX. Whatever the reason, it has been working fine for the last few months.

I’m having this problem too. I will be drawing some lovely lines, I’ll move my hand, accidentally touch the screen slightly and it switches to eraser and erases a chunk of what I’ve just done. Much unnecessary redoing and touching up. The worst is when you don’t realise right away that it’s happened and near the end you realise you have erased lines and points all over the place. So much fun.

Has there been a resolution to this? My hand is always accidentally pressing on something that I don’t want it to.