Astro HQ

Astropad will not help

I don’t understand why these guys refuse to help me resolve my problems with their app. I have left countless emails to ask for help, yet they do not answer. This app worked perfectly with macOS Mojave, but once I undated to Catalina , gestures and pencil will not work. I have pleaded with Rachel Ramirez and Hoang Nguyen to call me yet they refuse. The only advice I get is to check my privacy setting (which I did) I have verified that my pencil is charged and connected (it is) Sidecar work perfectly.
It appears they are not.

Because rapidly opening a bunch of threads on the forum after sending a flood of emails will totally help.

OS releases always break a bunch of stuff and it takes time for all the kinks to be worked out. The AstroPad development team is small and overextended. They’re not in a position where they can just drop everything to immediately respond to every email with an instant fix.

Software takes time to develop and fix, and Catalina was a major change that affected a lot of parts of the system in profound ways.

Have some patience.

Catalina has been in bata for about four months. If they are willing to take my money, then they should be willing to help.

@Mphotog While we understand the frustration of troubleshooting an issue, especially with new MacOS releases; more detailed information and examples – like screenshots, videos, program versions, equipment specs are helpful for our team to get a better idea of what’s happening on your end.

  • Please check that Astropad is the latest version

  • Make sure Accessibility enabled, as well as Screen Recording enabled – more information can be seen here

  • Let us know the exact Mac model, year and exact MacOS version

  • Let us know the exact iPad model, year and exact iOS version

  • Please provide video example of the behavior

  • Let us know exact program (PS, LR, etc.) versions in use

  • If you have any Wacom or other tablet drivers, make sure they are up-to-date

Check that on your iPad Settings, in General, select Accessibility and make sure any of the Zoom and/or Follow Focus settings are turned off. These can conflict with input.

Some things I would recommend trying, is running Safe Mode on your Mac and seeing if the same occurrences happen. More on Safe Mode:

As well as a preferences reset for Photoshop.
How to do this – Press and hold Option+Command+Shift as you start Photoshop.

This reset relates to “general display options, file-saving options, performance options, cursor options, transparency options, type options, and options for plug‑ins and scratch disks” This does not affect or reset brush or stroke settings, plugins, saved color palette, or workspace settings. But it can sometimes help if an issue persists.

Aside from that though, for the Community posts, repeatedly posting multiple topics with the same subject is considered spam, unfortunately I have to give you a warning because of that.

We definitely want to help resolve the problem, we’ll need more detailed and necessary information as previously mentioned.

Thanks for your help. I will these steps

Model Name: MacBook Pro

Model Identifier: MacBookPro15,2

Processor Name: Quad-Core Intel Core i5

Processor Speed: 2.3 GHz

Number of Processors: 1

Total Number of Cores: 4

L2 Cache (per Core): 256 KB

L3 Cache: 6 MB

Hyper-Threading Technology: Enabled

Memory: 16 GB

Boot ROM Version: 1037. (iBridge: 17.16.10572.0.0,0)

Serial Number (system): C02YC4PYJHD2

Hardware UUID: D73A2291-7AB1-526B-8C87-846BB3BAB814

Activation Lock Status: Enabled

macOS Catalina 10.15

iPad : iPad Pro

Model ML3K2ll/A

Ipad OS 13.1.2



Lightroom 2.4.1

Photoshop 20.0.6

Sketchbook 8.6.1

I tried safe mode no difference

As you can tell from the videos, gestures and Pencil does not work.

I do not have walcom software on my MacBook

I can’t send you videos because they are too big

Thanks for your help

I have disabled the Catalina “upgrade” on both my Macs. It might be months before I decide to make the move. Blame Apple for Apple’s crap.