Astropad Standard keeps crashing on Connect

Hi there, I’ve been using and loving Astropad for months now, however today when I moved to studio to work, desktop Astropad crashes as soon as I launch iPad Astropad. I have updated and restarted both devices, this keeps happening. Super weird as I have been using it yesterday evening at home without problem! Today I am working from studio - brought Macbook Pro here with me. Anyone can help?? :-o

Hi there! Also having the exact same situation as you- computer update and everything! I’m extremely confused and frustrated by this issue. Astropad was working perfectly for me until today when it decided to first not respond due to needing to update- then, on updating, crashing repeatedly.

1 Like

I have just installed today Astropad and I have the same problem.

1 Like

Are you people using vanilla Astropad or Astropad Studio? I’m using Astropad Studio with Luna Display and it’s all working fine. Latest versions of everything, with the newest 4th gen iPad Pro. I’m still using macOS Mojave – I noticed you (mpaukova) are still on macOS High Sierra. If you haven’t updated because of 32-bit app preservation, Mojave does support 32-bit apps, which is why I haven’t updated to Catalina. I don’t even know if Mojave is an option anymore, but I can’t help but wonder if this may be your problem. I’m even more interested in why Support hasn’t replied to some of these threads. Anyway, I hope you get it solved.

1 Like

This looks like a problem with our most recent update, sorry about that! We’re working on figuring out the source of the problem.

In the meantime, here is a work around you can try.

  1. Launch the Astropad Mac app
  2. While holding the option key, go to File > Preferences
  3. You’ll see a new tab in the preferences labeled “Debug”, select that
  4. Within the debug tab change GPU acceleration from “Auto Select” to “OpenCL”

Let me know if that helps as it will help us debug the issue! Thanks!

1 Like

Yeah in that moment of panic I also paid for and installed Astropad Studio, had the same problem!
Friend advised using the app called Appcleaner, which helped!! I also upgraded to High Sierra just in case, never want to experience that panic again in the middle of the client job :crazy_face:

Many thanks again for your contribution and apologies for my late reply! :innocent:

Thank you so much! I installed and used Appcleaned and upgraded my system to High Sierra and phew, all working now :blush:

Oh dear, frustrating! Try the app called Appcleaner!! It helped me. I also upgraded operational system ; )

Oh not sure if you see what I wrote in the whole thread, but yea, try Appcleaner and if that doesn’t help, try upgrading yr operational system! Hope this helps :pray:

Hi there, unfortunately this information doesn’t help me, as I don’t even at the time to go to the Preferences as Studio Astropad crashes right away. I sent you an email for advice, I really need it as an illustrator. Please can you answer me as I can’t be blocked too long for my work. Thanks in advance for your reply.

And have you tried the app I recommended? Appcleaner? Get that, it is free, and use it to fully uninstall Astropad app and then install the Astropad app again…