Astropad presure brushes problem

Hi installed Astropad on my iPad Pro 2018 with an iMac late 2012, I modified the resolution with SwitchResX and it run quite well the picture quality is good, I activated retina and it runs at 1336x1024, the issue I have is when I use presure sensitive brushes at the beginning of the line is a droplet


Is that normal ?! Can anybody help me? Tank! I tried Photoshop 2019 2020 on macOS Catalina, I switched now to Mojave I reinstalled all the apps including a 2017 Photoshop version and I get the same issue

No, that’s not the way it’s supposed to behave, and it sounds like you’ve already gone through a lot of troubleshooting.

You might be able to ameliorate the blobbiness by refining your brush’s dynamics, namely the control over size and jitter. And if you have Astropad Studio, you can also modify the pressure curve of your Apple Pencil’s drawing input.

Also consider trying a non-Adobe application to verify that the Pencil itself isn’t the problem. It’s plausible that a loose or dull nib could introduce erratic behavior to a drawing stroke.

If I change the pressure curve I can make it better but I have to change the pressure at the beginning and the pressure lose the softness in native apps like Procreate works perfect! In macOS apps I get the same results, I also tested in Clip Art Studio I get the same result, I even tested on a different iMac from 2016 I get the same results!

I’m sure you’ve restarted your iPad at some point during this process, but maybe one more time would help. As a comparison, you might also try Apple’s Sidecar to see if its native results are any different. If so, I’d imagine Astropad’s official support could provide some direct insight into the issue.

I haven’t tried this, but a utility called Hej Stylus might provide a workaround to correct how Astropad is interpreting the Pencil’s pressure.

Tank for the help, I have a different question for you, Astropad seems to offer a very good picture quality, I was planning to buy Luna Display because they say it makes macOS to recognize iPad as a true external display and they say the picture is perfect but how perfect is it? On iPad everything seems to look so cool but when I switch to Astropad my enthusiasm goes away the image is good but that 15-20% of missing quality seems to vanish the spark of the picture

Right, the Luna display adapter makes the computer behave as if an additional external display is connected, providing full GPU acceleration, color calibration, and touch sensitivity. (Apple’s native Sidecar provides similar functionality, but with an inferior stylus design and steep system requirements.)

Over USB, Luna’s image quality seems to be flawless, with the same clarity, fidelity, and responsiveness of a real monitor. The data bandwidth over Wi-Fi can vary, and if it becomes insufficient, Luna’s picture may become pixelated. The net result is image quality that’s better than my Wacom Cintiq (admittedly, a previous-generation model).

If you’re unsatisfied with Astropad’s software-only imagine integrity, I doubt the Luna adapter would drastically change your perception, as they’re both harnessing the same display engine.

From my understanding Luna is supposed to give you better image and speed, because they say with Luna they have full control over image! My hope was to get the same quality of image compared with iPad native apps! What about resolution , with my iMac late 2012 and iPad Pro 2018 what HiDPI resolution I will get?

Yes, the Luna adapter provides faster performance and more flexibility. Image quality might be a bit subjective, but has always been a central strength of Astropad’s products.

You can use the Mac’s Displays preference pane to specify the iPad’s resolution. A 2018 iPad Pro 11" should range from 2388 x 1668 (non-HiDPI) to 1194 x 834 (HiDPI, or retina resolution).

The default HiPDI resolution provides the same crisp precision as any other iOS app, and looks excellent. Fast redraw with no blurriness, smearing, or saturation problems.

I made 2 print screens so you can see what I am talking about:

It takes away the life from the picture, I activated retina from terminal and My resolution is HiDPI but maybe is fake because my iMac is non-retina, do you have similar results?!

I’ve seen some tonal inconsistency, but all within tolerable limits. Third-party utilities, ColorSync, Night Shift, True Tone, and RGB/CMYK color space can all influence the picture.

I did a quick comparison of a 2018 MacBook Pro’s retina display, Astropad Standard, Astropad with a Luna Adapter, and Apple Sidecar. More variability than I’d expected, and I was surprised to see that Sidecar ended up looking so dark, muddy, and compressed.

Here’s the source screenshot of the Luna, one from the Mac, and from Apple Sidecar.

My issue is still “active” is somebody from support can help me I would appreciate

C’mon , nobody!!? I tried everything!

Hi there! Thanks for writing in. We received your email reply as well and just sent you a response! Please let us know if you have not received it.

Luna does NOT give you better image quality, and it seriously bugs me that Astropad has failed to communicate this. Mirroring your display is identical with and without Luna.

Now, if you want to get Wifi looking as good as USB, load Astropad’s debug menu and turn Rate Control to Manual and put it all the way up. Any modern router will provide more than enough bandwidth.

I’ve also had to turn translucent sidebar off, which doesn’t really make much sense as an iPad Pro should have more than enough muscle to show that at full speed, but it makes a huge difference.

Non-retina will also keep everything responsive even when more of the screen is refreshing, but makes everything softer.

This is for the standard version, though, I believe studio has better performance.

But, I have to keep typing, Luna offers no performance increase for Astropad itself.

My issue is still Active!

Good suggestions. For anyone unfamiliar with them, the debug settings are available by holding down the Option key while opening Astropad’s preferences.

debug-menu

There are 4 days and nobody from support answered to me :frowning:

My issue is still Active, my iPad and my Pencil works prefect with Procreate, I tested Astropad Studio on 2 different iMacs and I get the same problem with brushes, Its very clear that the problem is caused by Astropad software, I expect you to do more , I don’t think you take that issue very seriously because the answers you gave me are extremely superficial, I don’t think you care that much Rachel!!!

Hello Claudiu,

We’re sorry that you feel not taken care of or neglected, but I can assure that we’re doing our best to come up with a solution as stated in our email communications. Once a solution has been reached, we’ll post it here as well in case anyone else shares the same issues.

You didn’t ask for more information, if you can’t replicate the issue how can you fix it?! How do you post the solution here? In a couple of months you will tell me “Restart your system and please try again? :)”