Zoom in Clip Studio


Clip Studio Paint Mac hasn’t enabled full touch, and it’s a miracle that Astropad got two finger pan working with it. I wasn’t getting pinch zoom working, even though it was working on my Cintiq, but I fooled around some settings and got it working.Go too CSP modifier key settings and set option/mouse wheel to zoom in by up and out by down. That got it working in Astropad Studio for me. Basic mouse wheel setting needs to be set to zoom also if you want pinch zoom working with a Wacom devise.