Someone else's astropad keeps trying to connect to my computer


#1

So… another designer at my work uses astropad. So do I. When she plugs her iPad (into her computer), it tries to connect with my computer, rather than hers. Any ideas on how to make this stop?


#2

This is an issue we need to fix, unfortunately.

At this time would suggest either one of you disable wifi connection.
In Astropad’s Preferences, and in Advanced tab, try disabling “wifi” and use USB;
see if this stops any signal conflict.