Reducing the refresh rate?


#1

I’m new to Astro pad. I’m getting a lot of pixelation when the screen refreshes. It’s making fine adjustments within photoshop and illustrator frustrating. I’m running a 128GB IPad Pro, and my iMac is a mid 2011, 2.7GHz Intel Core i5, 32 GB Ram, 512mb AMD Radeon HD.

I’m connecting to astropad via a lightning cable.

Does anyone have any tried and tested Solutions

Many thanks in advance


#2

What version of PS and Ai are you using?
Is it just pixelation? Or a delay as well?

Have you tried unchecking “use Retina resolution when available”?
To do this, in Astropad’s “Preferences”, go to “Advanced” tab.

It can also help to disable “Use Graphics Processor” in Photoshop’s preferences,
as well as in Illustrator.