Keyboard Layout - Problems with shortcuts



I am struggling with setting up shortcuts that work in Lightroom. For example the shortcut for zooming in is cmd #.

The problem occurs because I am using a MacBook with a german keyboard layout. When typing in the shortcut in the astropad preferences it refers to the US layout though. In the result the shortcut won’t work. As far as I know the # on US keyboards is Shift 3 but in combination with cmd that creates a screenshot (at least on a German Mac again).

It appears that the problem cant be fixed by using the US virtual keyboard setting from the Mac preferences.

Any suggestions on how I can get my shortcuts set up with the non us keyboard?



Yes we have a problem with international keyboards. We are working on a bug fix!


Hi Giovanni,
seems like I have the the issue. Any progress on that issue?
Thanks for any advice how to proceed!