Japanese interface only?


#1

Hello, I am trying to pay the annual fee for astropad studio but the interface is pure japanese I can’t seem to be able to switch to english. Is there anything I can do ?

Many thanx


#2

For Advance Language settings on your iPad, is it set to automatically switch? Or stay with the primary language?

If Japanese is set to the primary or secondary language, it will set in Astropad.

On you iPad go to “Settings”, then “General”.
From there tap "Language & Region"
If you have more than one language enabled, you can see the listed languages, as well as the order.

Apps use the first language listed if they have support.

If Japanese is set above English, that is why Astropad choses Japanese instead.
To remove a language, tap “Edit” in the top right corner.
Or with your finger, you can hold and drag to change the order of each language.

Let us know if the issue persists.


#3

Thanx a lot, I had no idea about language priorities.