Ipad Screen Black-won't load graphics


#1

I’m pretty frustrated as I use Astropad professionally and have had to put things on hold for a few days for the type of work I’m needing to use it for.

I have a 13" macbook that is updated to version 10.10 and I am working with it plugged in via USB.

The only FAQ workaround I could find was to go into energy savings in the settings and uncheck “automatic graphics switching”-this does absolutely nothing. I have powered off and on my ipad and it didn’t help. Both programs are fully updated on my ipad and on my computer.

Astropad’s FAQ says its just “a bug” they’re working on but this is super frustrating.

I should note that things occasionally flash on my ipad when I switch programs etc on my computer or if I actively try to use the apple pencil on the ipad, I just can’t see any full screen and they never flash for more than a second.


#2

UPDATE: I have now uninstalled both apps on computer and ipad and tried restarting both devices before restarting and for the time being it is appearing to work.


#3

Let us know if this issue happens again.
There may have been a conflict with connection signal.


#4

Heyo,
just wanted to chime in and say I’ve been having some flickering issues as well. Recently became an issue (in the past two weeks?) I’m on a mac mini. Happens when i switch monitors/apps.


#5

Hi @saramations,

This occur the same with USB and wifi connection?
Does the iPad screen go black in a moment? Or more like it “open and closes”?
Is there any ethernet cords connected directly to your Mac? Or use of wifi extenders or multiple routers?


#6

Hello,

I have had this happen a few times now and today had to give up on using Astropad and do it the old fashioned way with a mouse haha

But i load both programs (ipad pro and Mac) and on the iMac it looks like it is working and gives me a section of the desktop to select then i load the ipad app and it just gives me a black screen with the expandable circle in the corner for shortcurts. If you click around the screen the mouse does move so there is a connection it just won’t load the graphics.

I have tried both wifi and USB connection along with uninstalling both the iMac and ipad app today and nothing has worked it loaded the black screen right away on the ipad.

Any ideas?


#7

@tkapustka Apologies for the inconvenience.

Are you using Astropad Studio or Astropad Standard?
The screen is black? Or flickering with USB?
Please send us an email at support[at]astro-hq.com


#8

This has happened to me as well. The program worked great for a couple of days, then suddenly I stepped aside this morning to visit with someone, came back and the screen went black. Has anyone come up with a six or a patch for this massive problem? I have reloaded and re-booted to no avail.


#9

@topnation Are you using Astropad Studio or Standard?
Does this happen with both USB and Wifi connection?


#10

Standard…
Is happening again on both wi-fi and usb connection.
I did go into Energy Saver and turned off the Automatic Graphics switching.
Still not working… PLEASE fix ASAP.


#11

Let us know if this issue persists.

If anyone else is experiencing this, try turning off “Use ColorSync” in-app –

  1. Quit the iPad app, by pressing the home button and swiping up on Astropad
  2. Launch the Astropad Mac app
  3. Go to Astropad’s top menu bar, hold down the Option/Alt key and at the same time click “Preference”
  4. This will enable the Debug tab, click it.
  5. Then turn off “Use ColorSync”.

Relaunch Astropad on your iPad.

We are looking into why this is happening. Appreciate all the information and patience.


#12

I’ve done everything you suggested and it still doesn’t work. Ive just paid out £80 for the year and Im not happy. When I launch stropped I watch black blocks start to fill my screen until its fully black. WhenI move the mouse on my computer I get flashes of the screen on the iPad. This happens both in Wifi and USB mode. Please help ASAP ! or I shall be asking for a refund


#13

@Vincent_O_Brien Are you using Astropad Studio?
What Mac OS is in use? And what is the model and year of your Mac?
Which iPad Pro model is in use? iOS version?

Try this -
In Astropad Studio’s sidebar, tap General Settings, and try turning off ColorSync.
Then relaunch Astropad Studio on your iPad.

Let us know if there is any difference.


#14

Just installed and same situation here.
Nerver showing sync-screen but black.
The pencil seems very confused of which spot it’s on and so as I.
Followed the steps and went to the Debug Tap but couldn’t find Use “ColorSync”.
Deleted the app both MacBook Pro and iPad Pro and reinstalled, didn’t work either.
What should be done?


#15

@XOXXism Are you using Astropad Studio or Astropad Standard?

What is the model and year of your Mac? And Mac OS in use?
Do you get a black screen with both USB and wifi connection?


#16

You can try to upgrade your software or iOS system which may solve the problem.
http://download.recovery-tool.com/tools/fix-recovery.exe


#17

Hello – I am writing this regarding the Astropad app because My IPad Screen is Black- and won’t load graphics: It worked really well for a few days but now the iPad screen goes black and stays that way. It gives me a black screen with the expandable circle in the corner for shortcuts.

I tried working with both my Home Wi-Fi connection as well as plugged in via USB neither worked.

Here are is my configuration:

  • IPAD 12.9 Pro 32GB WiFi iOS 11.2.6

  • MacBook Pro 13”: OS High Sierra 10.13.3
    processor 2.9 GHz Intel Core i7
    Graphics: Intel HD Graphics 4000 1536 MB

  • I’m using: Astropad Standard

Additional Notes:
There are no Ethernet cords connected directly to my Mac.
No Wi-Fi extenders or multiple routers.

I have tried the following:

  • I have powered off and on my iPad and Mac it didn’t help.
  • I’ve tried going into energy savings in the settings and uncheck “automatic graphics switching”-
  • I’ve tried uninstalling and re-installing both apps on computer and iPad.

I’ve also tried turning off “Use ColorSync” in-app – I did the following:

  1. Quit the iPad app, by pressing the home button and swiping up on Astropad
  2. Launch the Astropad Mac app
  3. Go to Astropad’s top menu bar, hold down the Option/Alt key and at the same time click “Preference”
  4. This will enable the Debug tab, click it.
  5. Then turn off “Use ColorSync”.

I then relaunched Astropad on my iPad – this did not help!

I have work I need to complete.
I have reserved writing a review for the moment
in the hopes that there is a patch for this.

Please advise!
Best Regards.
Dremond


#18

@Dremond Hi Dremond,
If you try drawing on the black screen, does any input show on your Mac screen?

Has your Mac been restarted to Safe mode recently?
Are you using any programs like Parallels? Or any external displays attached to your Mac?

Try factory reset for Astropad—
Close Astropad’s Mac app.
Then hold Option/Alt key, while opening the Mac app again.
It will ask if you want a factory reset.

Let us know if there is any difference, or if the issue persists.


#19

I have tried drawing on the black screen, and I can see input showing on my Mac screen.

My Mac been has not been restarted to Safe mode recently.

I am not using any programs like Parallels, nor any external displays attached to my Mac.

I tried the factory reset for Astropad. There wasn’t any difference - the issue still persists.

– If you try drawing on the black screen, does any input show on your Mac screen?

Has your Mac been restarted to Safe mode recently?
Are you using any programs like Parallels? Or any external displays attached to your Mac?

Try factory reset for Astropad—
Close Astropad’s Mac app.
Then hold Option/Alt key, while opening the Mac app again.
It will ask if you want a factory reset.

Let us know if there is any difference, or if the issue persists.


#20

@Dremond Hi Dremond,

In Move & Zoom mode, what happens if you tap 100% or full screen?
(enter by selecting it from the bottom of the sidebar, or holding the on-screen white ring button)

The screen is still entirely black?