iPad pro/Apple pencil: Pressure sensitivity in Illustrator CC


Sorry, your updates went to my spam, I will email shortly. Thank you so much!


Thank you for your help. I will give that a try. I have had a little success since my first post but the curves often get very ugly (low fidelity or jagged)… I applied a “zig zag” effect to help but that is kind of frustrating to keep doing. I think I will attempt more research on ideal Illustrator set ups with astro and apple pencils :slight_smile: Thank you again!!


I was able to create the bristle brush, but when I try to create a calligraphic brush in illustrator, the ‘pressure’ options are all greyed out, unavailable. I have tried this with the newest wacom drivers installed but they did not recognize the ipad pro as a device, so I uninstalled. The astropad and illustrator work together, but for some reason the pressure options are not available to me. OS 10.12.4, illustrator 21.0.2, 2017 on an imac 3.2 GHz i5, 9gb memory, and a 2016 ipad pro with astropad on it.


@1LtlPrintShop Thanks for the details.

Try installing the Wacom driver again. Then check in Brush Library, and when using the Wacom 6D Brushes if you get pressure sensitivity at all.

If not, try resetting Illustrator’s preferences to default -
hold Option+Command+Shift as you start Illustrator.
Current settings will be deleted.


This thread started two years ago: it’s 2017. I paid $69 for AstroPad Pro. I still don’t see any pressure sensitivity settings for Illustrator: they are all grayed out. I have a job to do and here I have spent hours trying to get this to work. Quite simply, I do Illustrator: without this obvious feature, I really don’t need it and won’t renew.


@Don_Paluh Apologies for any disappointment. Do you have a Wacom driver installed on your Mac? If so, do you know the driver version? What version of Illustrator are you using?


Hey guys,

After installing this Wacom driver mentioned in this thread I still can not get pressure sensitivity to work using my Apple Pencil and iPad Pro. Please could you advise.


@pandsmarine What Mac OS and iOS is installed on your devices?
Are you using the latest version of Illustrator CC?
Are pressure settings greyed out for you? When using the Wacom 6D Brushes is there any pressure sensitivity?

If you try one of the latest drivers, is there still no difference?



I can confirm what Volutin was saying up there.

The “Intous Pro (2015)” one is the one that worked for me, not the “Wacom Intous Pro (2017)”.

I tried “Wacom Intous Pro (2017)” before but didn’t worked, so I uninstalled, and saw Volutin post and that one without the Wacom on the name worked perfectly.

Im on Illustrator CC 2018, High Sierra.