How to change the language setting?


#1

I’m a traditional Chinese language user, so the app user intersurface automatically switch to Chinese version. But obviously the Chinese version was translated by google translate, it’s a total disaster, I can’t understand at all, yet I can’t change the language setting back to English, so pls tell me how to change the language setting.


#2

If Chinese is set to the primary or secondary language, it will set in Astropad.

On you iPad go to “Settings”, then “General”.
From there tap "Language & Region"
If you have more than one language enabled, you can see the listed languages, as well as the order.

Apps use the first language listed if they have support.

If Chinese is set above English Astropad choses Chinese language instead.
To remove a language, tap “Edit” in the top right corner.
Or with your finger, you can hold and drag to change the order of each language.

Please email us at support[at]astro-hq.com more detailed feedback on problems you’re experiencing with the Chinese translation quality.