Eliminate "Letterbox" effect on iPad pro 10.5


#1

Im new to Astropad but have gone thru the SwitchResX solution and I still have the letterbox issue.
Is there a fix, solution? I have tried on various Macs all running latest Sierra rev.
I really want to love this app but this is a hassle.
Am using Astropad Studio. The iPad pro is new.

Thanks
George


#2

I use SRX on my 9.5 and I don’t get any letter boxing, perhaps you did the math wrong? 10.5’s size is 2224 × 1668 (HDPI of course). It took me a few tries to get it right myself.
The only other thing it could be is that Studio’s work area shifted by accident and you can re-adjust it by pressing the circle button and click 100% (or full screen). Oooor, if this a second monitor, make sure Studio is capturing the correct monitor.

Cheers


#3

Yes i put in 2224x1668, is it automatic HDPI status?
On iPad when I hold circle and hit 100% I lose a lot of iMac screen, when i hit full screen it takes me back to letter box. Im trying to use this as a graphics tablet, when you say 2nd monitor what do you mean? Im hooked by USB to my iMac.


#4

Hi!
When I use Studio, I’m capturing my second monitor. When you are using a dual setup, astropad will ask you what display you want to use.
SRX is finicky. I should clarify: I wish it was simple as typing in the resolution you need…IIRC, you gotta divide it by half, restart, and hope you did everything right so you get the option of 1112 x 834 HDPI, because that’s what your goal is.
Let me ask: did SRX change the resolution of your monitor change at all?


#5

Yes it changed the resolution but i could not make it HiDPI some of the choices were most were not HiDPI. I saved a 1112 x 834 setting but it changes nothing on the iPad. It’s a real pain in the arse. I have tried Duet and it is the same issue. I don’;t think Duet is as good an app as Astropad which makes this so frustrating. Is there something you guys are gonna be able to fix or is this an OS X problem?