Can’t get Corel Painter 2015 or 2018 to work


#1

Help me please. I already read some entries regarding Corel Painter in this community. Some even years old. I can’t get it to work.
I should add though, that I don’t have much experience with pressure curve settings etc. because with my trusted, old Wacom Graphire that never was an issue. I mostly changed brush sizes or restoration settings.
My brush strokes always register as dotted lines. It feels like I have to apply way too much pressure in general.
If any of you successfully use Astropad with Painter, could you elaborate a little bit more what you did? Or maybe even provide screenshots?
I’d be forever grateful :slight_smile:


#2

This is an iPad/Apple Pencil issue, not an Astropad issue.
In the iPad’s Settings app, under General, Accessibility, try toggling OFF screen zooming feature.
Most times, this gets rid of the dotted line drawing from the Apple Pencil.
Also, if you can, plug your iPad into a USB connection to get better response from Astropad.


#3

Replying to myself: Found the solution. I had uninstalled the Wacom System Settings panel in MacOS. Had a hunch having them there could help Painter. And lo and behold: Painter treats the iPad and Astropad as a graphics tablet now. Only a matter of adjusting the pressure curve in painter’s settings and I was good to go.
I assume it would be awkward for Astro HQ LLC to tell people to install Wacom drivers, but I think users should be aware that it is a requirement for at least Corel Painter to work with Astropad.


#4

Thanks for the answer. I tried both and it didn’t help. See reply to myself for solution :slight_smile: