Bad pressure sensitivity in Zbrush W/ Dam standard brush


#1

Hi there,

For a few months I have been deciding on wether i would get a Wacom cintiq pro. Then I heard about Astropad and i made my decision! Its remarkable. Granted i’m still testing out the full worth of this app.

As of right now my main issue is in zbrush. More specifically when i use the “Dam standard” brush. The other brushes seems to work just fine. It could be because the results of dam standard brush depends extremely on pressure sensitivity and as of right now its off.

Here is what it looks like with my wacom intous pro 5

and here with the iPad pro 12.9 & apple pencil

I have read through just about all relevant topics on this forum but i didn’t find anything specific to the dam standard brush. However, I do know its not the pen ( works amazing in procreate) but the app. Anythign i can do to remedy this on my end? or do I have to wait of for the next update?

Thanks for your time!


#2

Hi,

This does look like a bug on our side. When running Astropad were you working on Wifi or USB? If you’re on Wifi could you try using ZBrush + Astropad over USB to see if that makes a difference?

Thanks,


#3

HI,

Thank you for getting back to me. I was using a direct connection with a USB. I haven’t tried Astropad over wifi because my internet connection is kind of weak. I will be upgrading to Verizon Fios and I look forward to doing more testing. Also, excited for the beta!

Best,


#4

Hi there,

Did you manage to fix this issue? I tried Duet Pro and was disappointed. Sadly I don’t own a Mac so I can’t try Astropad Studio but would love to hear how it is working now for you with ZB.

Thanks!