Astropad Standard and Studio causing low frame rate on Mac and iPad


#1

So I was wondering if anyone might be able to help me with this. I’m running a Mac Pro (2013) with an Apple Cinema Display. Its running Sierra and my new iPad Pro 12.9 (2017) is running the iOS 11 Beta. I’m plugging directly into the computer via USB.

Astropad and Astropad Studio both sync up great between the two devices, however, and this is the weird part, whatever part of the screen Astropad is using to copy to the iPad from the mac will have low frame rate. Like 10 frames per second low, even when you move your mouse over the area. I’m seeing it not only on my iPad, but also my mac. When I move my mouse cursor out of the area, it will travel at normal speed and FPS. But if I move my mouse cursor back into the chosen Astropad area, it goes into a frame rate train wreck, make sense? When I close Astropad on my mac, everything goes back to normal.

I’ve tried restarting my mac, I’ve tried this on my iPhone with the same results, I’ve tried uninstalling Astropad and reinstalling it on both devices. Is there a setting somewhere that might be causing this? I know the computer is powerful enough to output.

Has anyone seen this before? It makes the app. unusable.

Thanks so much!


#2

Hi Adam,

If possible, please email us a video of this occurring to studio[at]astro-hq.com
Are you seeing black boxes at all? Like video tearing?

Something also to try, reset Astropad to default-

Close Astropad’s Mac app.
Then hold option/alt while opening the Mac app again.
It will ask if you want a factory reset.

If this makes any difference, let us know.