Astropad- Red X Glitch Solutions?


#1

Hi,

Recently bought Astropad, and considering canceling my purchase if the issue isn’t resolved.

Products: Illustrator CC, MacBook Pro 2015, Ipad Mini 2, and Adonit Pixel Stylus.

I checked before purchasing that all of my devices would work together to avoid having issues. Everything has been updated, and I tried the connect and disconnect from Bluetooth for the Pixel. I turned on and off my MacBook Pro and Ipad.

I am still getting the Red X glitch palm rejection, regardless, if only the stylus is touching the screen. Astropro and Pixel are not working together. Pixel works on my ipad, and with all other apps on my Ipad with no problem. Even in the program its self the interface for Astropad’s app is working with the pixel, but when I am trying to use it with Illustrator I get the red X-98% of the time.

How do I fix this, and use the product I purchased? I love the idea of this product and was so excited to purchase it.


#2

Are you using iOS 11.2.6?
And the Pixel was paired in Astropad under the Adonit logo?

On your iPad, try turning off and back on bluetooth. Sometimes that restarts connection.
Also, try turning off bluetooth on your Mac, if it is enabled. Sometimes the signal conflicts.

In Astropad’s Mac app, hold option/alt key while selecting “Preferences”, doing this will show the “Debug” tab. Select “Debug” tab, and try seeing if there is any difference between using “use Adjusted Pressure curve” or deselecting it.

Also, re-syncing the stylus can help reestablish connection.
On your Mac, go to Astropad’s Preferences, and click the “Stylus” tab.
At the bottom of the window, click “Remove stylus”. Then try pairing on your iPad again.

Let us know if the issue persists.