Astropad became slow after install duet display pro


#1

I install astropad first ,It fells OK when I drawing
Then I want to try “duet display”, and I really want to try the pressure sensitive , so I pay for the pro version $20 - -_-b.
But the stroke is not good when fast drawing. I was disappointed
so I return to astropad, suddenly it became really slow !!
even after I uninstall “duet display”.it’s still very slow??
what happend?


#2

problem solved ,when I turn off graphic card auto switch in “energy saver”