Apple Pencil stopped Working with Astro Pad


#1

I was having a great time using my ipad and apple pencil editing away in Photoshop. Aafter about 3 hours use the pencil be came unresponsive and jerky, now it doesn’t work at all. I can control menu items though nothing in the workspace. Any clues?


#2

Try plugging Apple Pencil directly to the iPad port for some time and try again.

Sometimes the stylus can get disconnected from the iPad.
Also try restarting both the iPad and Mac apps, as well as turning off and back on Bluetooth from your iPad.

For the brush tool you’re using in Photoshop, if you lower “Smoothing”, is there any difference?

Apologies for the inconvenience.


#3

Hiya, thanks for the reply. I’ll explore and get back to you.

Stuart Eadie

[T] 02 6684 2659

[M] 0431 678 616

[E] stueadie@bigpond.com


#4

Ok… just updated the app and Photoshop I have deleted the app from the ipad and the mac and have reloaded. The pencil works with everything else except in the workspace.


#5

What Mac OS and iOS are running on your devices?
Are there any Wacom drivers installed on your Mac? If so, is it the latest or an older version?

It’s not able to draw on the canvas at all during this period?
To confirm, you’ve tried lowering and/or turning off “smoothing” for your brush setting in Photoshop?
We’ve notice this has cause issue for PS CC 18 some users when enabled.

Check to make sure Apple Pencil’s tip is securely tightened.
Maybe try the extra tip and see if there is any difference with use.

Some other things to check for troubleshoot this issue –

On your iPad go to Settings,
then general, select Accessibility and is any of the Zoom settings turned on?
If so, please try turning it all off and see if there is any difference.

If no change, then a factory reset for Astropad—
Close Astropad’s Mac app.
Then hold Option key, while opening the Mac app again.
It will ask if you want a factory reset.

And if the issue continues, would suggest trying a Preferences reset for Photoshop.
How to do this – Press and hold Option+Command+Shift as you start Photoshop.