Apple Pencil pressure profile


#41

Ditto with the pressure, I’m so used to the old pressure settings that this new one is throwing me. Any advice on ways to adjust it back to what I was used to?


#42

Yeah getting some random pressure bursts as well. Have you figured out how to fix this?


#43

We’re working on fixing this pressure burst issue. Thanks for bringing it to our attention.

Sorry for the inconvenience and we appreciate everyone’s patience!


#44

I just bought Astropad for 29.99

in Procreate I have access to adjust the pressure curve.

I do not need a team of artists deciding what the best pressure curve is in AstroPad… I really don’t. I need access to that curve as soon as possible to adjust it myself and that with make photoshop much more pleasant to work with.

Let us customize those settings.

I spent 2-3 hours looking for the setting and I could not find them…so if I missed something I am sorry for the crit…its just I have been googling away trying to fix the issue and still no go.


#45

We appreciate the feedback.
Astropad does not have user customizable pressure curves yet.

This feature is in development.

What program(s) are you using on your Mac? What issue are you having relating to pressure?


#46

Any chance you can give us an old curve vs. new curve option in the meantime?


#47

We’ll be releasing a fix very soon.
Let us know if there is any questions or further feedback.

Thanks for the patience with this issue.


#48

2.0.4 fixed the pressure in CSP but is causing worse problems. After every stroke or first click after picking a tool, the cursor reverts to the hand tool. And while 2 finger pan works, pinch to zoom causes scrolling, or the program crashes. Hope you can fix it fast, really looking forward to the pressure bursts being gone.


#49

We are looking on it this morning. Sorry about that.


#50

i tried deleting Astropad from my iPad pro and re-downloading, and restarted mac and CSP, and the brush is working well without reverting to hand. (new pressure curve is great!) But as soon as I try to 2 finger pinch to zoom, CSP scrolls instead and then crashes when I pan. If it works for you, let me know what your mouse wheel modifier settings are in CSP. Maybe mine are in conflict?


#51

We could reproduce the issue and we fixed it.

We just pushed a new Mac update (v2.0.5) out just now, which should solve the problem.
Please update the Mac app and can you please confirm the problem is gone for you?

Thank you very much, and sorry about this.


#52

2.0.5 works! I’m getting some missing strokes that seem like they might be related to palm rejection. Seems to happen sometime when my hand rests on screen before the stylus. Other than that it’s working awesome. I sold my Cintiq companion a month or so ago, confident that you could make astropad and my MacBook Pro into my portable studio, and you seem to have done it! Can’t wait for future improvements, but so happy with the results now.


#53

Palm rejection on ipad pro is still an issue. It got better with the pro, and for most people, they feel it is gone. But for artists, who have far more demanding standards, it still comes up.

The good news is that wearing a glove really does work, now.


#54

I’m still getting a very round bursty start to each stroke. I believe I have all my settings correct (but could be wrong.)

I used to get a nice variation in line at the start of each stroke, but now only get it at the end no matter how lightly I touch the surface.

Is there any fix to this coming? It’s really screwing up my work.

(I’m using an iPad Pro, Apple Pencil, iMac, and PS CS5.)


#55

Any news on the above? I could really use some help…


#56

Still looking further into this issue. When Angle Jitter control is changed to Pen Pressure, or turn off, does the same blown out end occur?


#57

Yes, the same problem. I’m trying to touch as lightly as I can on the beginning of a stroke to compensate, but it doesn’t help.


#58

Is there any way to roll back the change to the pressure curve? Or sort of idea of when this might be fixed?


#59

Just tried deleting the app off my iPad and reinstalling it. Also tried removing Pencil as stylus and picking it again. Also tried installing and using one of Kyle’s inking brushes. No changes. Still getting that blobby start. :persevere:


#60

Tried installing CC and got the same problem.